CVE Database

151104+ vulnerabilities with CVSS scores, EPSS exploit predictions, and CISA KEV status. Updated daily.

Filter: All CRITICAL HIGH MEDIUM LOW CISA KEV
Sort: Newest CVSS EPSS
CVE-2026-47864
6.4 MEDIUM

SerializingHttpMessageConverter deserializes the body of incoming HTTP requests with a raw java.io.ObjectInputStream and no class filtering. Any request with Content-Type application/x-java-serialized-object whose body resolves to …

Aug 27, 2026
CVE-2026-47849
7.1 HIGH

Spring Data REST does not guard identifier (@Id) and version (@Version) properties against mutation via RFC 6902 JSON Patch (application/json-patch+json) requests. Spring Data REST 5.1.0 …

Aug 27, 2026
CVE-2026-19715
7.5 HIGH

The WP OAuth Server ( Login with WordPress ) WordPress plugin before 6.3.1 does not restrict access to the debug log it writes, which is …

Aug 27, 2026
CVE-2026-19454
4.4 MEDIUM

The JetBackup WordPress plugin before 3.1.23.5 does not perform its multisite authorisation check before serving backup archives and job logs, allowing an administrator of the …

Aug 27, 2026
CVE-2026-19225
6.6 MEDIUM

The Defender Security WordPress plugin before 6.2.0 does not restrict a network-wide setting to network administrators, allowing an administrator of any single site on a …

Aug 27, 2026
CVE-2026-19223
7.2 HIGH

The Smush WordPress plugin before 4.3.2 does not restrict a network-wide setting to network administrators, allowing an administrator of any single site on a multisite …

Aug 27, 2026
CVE-2026-16569
4.3 MEDIUM

The Mobile App for WooCommerce: ShopApper Mobile App Builder Service for WooCommerce WordPress plugin through 0.4.62 does not check the user's capabilities before allowing a …

Aug 27, 2026
CVE-2026-16568
4.3 MEDIUM

The Mobile App for WooCommerce: ShopApper Mobile App Builder Service for WooCommerce WordPress plugin through 0.4.62 does not verify that the requesting user owns the …

Aug 27, 2026
CVE-2026-16567
5.3 MEDIUM

The Document Embedder WordPress plugin before 2.3.1 does not check a document's status before issuing a download token and streaming the file, allowing unauthenticated attackers …

Aug 27, 2026
CVE-2026-13416
3.5 LOW

The CMP WordPress plugin before 4.1.18 does not sanitise and escape a settings value before outputting it on the coming-soon page, allowing users with the …

Aug 27, 2026
CVE-2026-13415
7.2 HIGH

The CMP WordPress plugin before 4.1.18 does not enforce an option-name allow-list when importing settings via one of its AJAX actions, allowing users with the …

Aug 27, 2026
CVE-2026-13414
4.8 MEDIUM

The CMP WordPress plugin before 4.1.18 does not perform authorization checks on one of its AJAX actions and relies on a nonce that is skipped …

Aug 27, 2026
CVE-2023-27508

Rejected reason: This CVE ID has been rejected or withdrawn by its CVE Numbering Authority because it is Unused

Aug 27, 2026
CVE-2023-27503

Rejected reason: This CVE ID has been rejected or withdrawn by its CVE Numbering Authority because it is Unused

Aug 27, 2026
CVE-2023-23544

Rejected reason: This CVE ID has been rejected or withdrawn by its CVE Numbering Authority because it is Unused

Aug 27, 2026
CVE-2023-22446

Rejected reason: This CVE ID has been rejected or withdrawn by its CVE Numbering Authority because it is Unused

Aug 27, 2026
CVE-2023-22445

Rejected reason: This CVE ID has been rejected or withdrawn by its CVE Numbering Authority because it is Unused

Aug 27, 2026
CVE-2023-22437

Rejected reason: This CVE ID has been rejected or withdrawn by its CVE Numbering Authority because it is Unused

Aug 27, 2026
CVE-2023-22434

Rejected reason: This CVE ID has been rejected or withdrawn by its CVE Numbering Authority because it is Unused

Aug 27, 2026
CVE-2023-22433

Rejected reason: This CVE ID has been rejected or withdrawn by its CVE Numbering Authority because it is Unused

Aug 27, 2026
CVE-2023-22430

Rejected reason: This CVE ID has been rejected or withdrawn by its CVE Numbering Authority because it is Unused

Aug 27, 2026
CVE-2023-22426

Rejected reason: This CVE ID has been rejected or withdrawn by its CVE Numbering Authority because it is Unused

Aug 27, 2026
CVE-2023-22423

Rejected reason: This CVE ID has been rejected or withdrawn by its CVE Numbering Authority because it is Unused

Aug 27, 2026
CVE-2023-22420

Rejected reason: This CVE ID has been rejected or withdrawn by its CVE Numbering Authority because it is Unused

Aug 27, 2026
CVE-2023-22364

Rejected reason: This CVE ID has been rejected or withdrawn by its CVE Numbering Authority because it is Unused

Aug 27, 2026
CVE-2023-22352

Rejected reason: This CVE ID has been rejected or withdrawn by its CVE Numbering Authority because it is Unused

Aug 27, 2026
CVE-2023-22343

Rejected reason: This CVE ID has been rejected or withdrawn by its CVE Numbering Authority because it is Unused

Aug 27, 2026
CVE-2023-22328

Rejected reason: This CVE ID has been rejected or withdrawn by its CVE Numbering Authority because it is Unused

Aug 27, 2026
CVE-2023-22289

Rejected reason: This CVE ID has been rejected or withdrawn by its CVE Numbering Authority because it is Unused

Aug 27, 2026
CVE-2026-81491
7.3 HIGH

A flaw has been found in boxpositron with-context-mcp up to 3.0.7. This affects the function ingest_notes/teleport_notes/sync_notes/project_folder of the file src/index.ts. Executing a manipulation can lead …

Aug 27, 2026
CVE-2026-16895

A logic vulnerability (fail-open condition) has been identified within the Metasploit Framework's JSON-RPC web service interface. When an exception occurs during the database health check …

Aug 27, 2026
CVE-2026-81486
5.3 MEDIUM

A vulnerability was detected in bsmi021 mcp-file-context-server 1.0.0. Affected by this issue is the function read_context of the file src/index.ts of the component Path Resolution. …

Aug 27, 2026
CVE-2026-81485
5.3 MEDIUM

A security vulnerability has been detected in danielpopamd linkedin-ads-mcp 1.0.0. Affected by this vulnerability is the function fs.readFileSync of the file src/tools/campaign-management.ts of the component …

Aug 27, 2026
CVE-2026-19398

“unsupported-when-assigned.” An out-of-bounds write in the SmiFlash SMM module of ASUS FA507NU and FA507NV BIOS allows a local administrator to cause a system crash (BSOD) …

Aug 27, 2026
CVE-2026-81421
7.3 HIGH

A security flaw has been discovered in ddfourtwo sentry-selfhosted-mcp 0.4.0. The affected element is an unknown function of the component raw_sentry_api. The manipulation of the …

Aug 27, 2026
CVE-2026-80183

In OpenStack Keystone before 29.0.3, any authenticated user holding role:reader on any project can list every project-scoped role assignment under any domain by passing a …

Aug 27, 2026
CVE-2026-47874
5.3 MEDIUM

The vulnerability occurs when a client sends HTTP/1.1 pipelined requests over a single connection, causing the Reactor Netty HTTP server to consume an excessive amount …

Aug 27, 2026
CVE-2026-47863
5.9 MEDIUM

In Reactor Core, applications that use the Flux.bufferTimeout operator with fairBackpressure enabled are vulnerable to a Denial of Service (DoS) condition. Reactor Core 3.8.0 - …

Aug 27, 2026
CVE-2026-47862
5.4 MEDIUM

An attacker who can set the file_name header on a message reaching a ZipTransformer with ZipResultType.FILE (the default) can cause the resulting .zip archive to …

Aug 27, 2026
CVE-2026-47861
6.3 MEDIUM

An unauthenticated remote attacker who can send a single UDP packet to a Spring Integration UDP inbound adapter can cause the server to emit an …

Aug 27, 2026
CVE-2026-47860
6.5 MEDIUM

An attacker who can publish to a queue consumed by an application that has enabled message decompression can crash the consumer JVM with a single …

Aug 27, 2026
CVE-2026-47859
5.4 MEDIUM

RFC6587SyslogDeserializer, used by the Spring Integration syslog TCP inbound adapter to decode RFC 6587 / RFC 5424 frames, trusts the sender-supplied octet count of an …

Aug 27, 2026
CVE-2026-47857
5.9 MEDIUM

In Reactor Core, applications that use the Flux.windowTimeout operator with fairBackpressure enabled are vulnerable to a Denial of Service (DoS) condition. Reactor Core 3.8.0 - …

Aug 27, 2026
CVE-2026-47856
6.3 MEDIUM

Spring Integration's JSON to object conversion uses the json__TypeId__ header to choose the deserialization target type, and resolves that header value to a class with …

Aug 27, 2026
CVE-2026-47852
7.5 HIGH

A local attacker on a multi-user host can pre-create the deterministic cache path and plant a malicious ONNX model file. Spring AI 2.0.0 Spring AI …

Aug 27, 2026
CVE-2026-47851
7.5 HIGH

Analyzing a PDF with a deeply nested or cyclic table of contents can cause a StackOverflowError in the ingestion thread. Spring AI 2.0.0 Spring AI …

Aug 27, 2026
CVE-2026-47850
4.3 MEDIUM

Spring Data REST does not preserve the persisted version (@Version) property of an aggregate root when handling an HTTP PUT against an immutable target type. …

Aug 27, 2026
CVE-2026-47845
5.3 MEDIUM

In specific scenarios, Reactor Netty HTTP Server may incorrectly evaluate the remote IP address when HAProxy Protocol is enabled. In order for this to happen, …

Aug 27, 2026
CVE-2026-81203
7.3 HIGH

A vulnerability has been found in SourceCodester Simple Online Food Ordering System 1.0. This affects an unknown function of the file /admin/ajax.php?action=login2. The manipulation of …

Aug 26, 2026
CVE-2026-80158
5.5 MEDIUM

A flaw was found in the ipa_getkeytab module of the community.general Ansible collection. The module's bind_pw parameter, used to supply the LDAP simple-bind password when …

Aug 26, 2026

Scan your infrastructure for known CVEs

Free website and port scanning — find vulnerabilities before attackers do.